Platform Alerts

Incident Report for Anaplan

Update

Our teams, in partnership with our vendor, continue to treat this incident as our highest priority. We have spent the last period actively exploring all possible workaround options to expedite recovery. Our highest priority is to protect the integrity of your data. After a careful review, we've concluded these workarounds do not meet our strict standards for a safe and stable recovery.

Our focus remains on supporting our vendor's restoration activities as the primary path to resolution. Our leadership and engineering teams are meeting with our vendor at 23:30 UTC to review their progress.

Service Status:

-Loading new workspaces or models is not possible at this time. Any operations to open models will fail, and changes will not be persisted.
-To ensure data integrity, we advise all users to cease any modeling activity at this time.

There is no estimated time to resolution at present. The next update will be provided at 00:00 UTC, or sooner if we have significant information to share.
Posted Mar 01, 2026 - 21:34 UTC

Update

We are currently exploring workaround options with our Vendor to restore service as quickly as possible.

Service Status:

-Loading new workspaces or models is not possible at this time. Any operations to open models will fail, and changes will not be persisted.
-To ensure data integrity, we advise all users to cease any modeling activity at this time.

There is no estimated time to resolution at present. The next update will be provided in 60 minutes or upon service restoration.
Posted Mar 01, 2026 - 20:55 UTC

Update

We are continuing to work with our Vendor on restoring service as quickly as possible.

Service Status:

-Loading new workspaces or models is not possible at this time. Any operations to open models will fail, and changes will not be persisted.
-To ensure data integrity, we advise all users to cease any modeling activity at this time.

There is no estimated time to resolution at present. The next update will be provided in 60 minutes or upon service restoration.
Posted Mar 01, 2026 - 19:57 UTC

Update

The investigation is ongoing and remains a priority. Our vendor has been engaged and is actively participating in the incident response.

Service Status:
-Loading new workspaces or models is not possible at this time. Any operations to open models will fail, and changes will not be persisted.
-To ensure data integrity, we advise all users to cease any modeling activity at this time.

There is no estimated time to resolution at present. The next update will be provided in 60 minutes or upon service restoration.
Posted Mar 01, 2026 - 18:57 UTC

Update

Our vendor has joined our call to support our investigation and this remains a priority.

It's not possible to load new workspaces or models at this point. If you do have any open models, any changes you attempt to make in a model will not save. We advise against attempting to make changes at this time to prevent any potential loss of work.

Currently, we do not yet have a time to resolution. We will provide further updates in 60 minutes or upon resolution.
Posted Mar 01, 2026 - 17:57 UTC

Update

We are continuing to work with our Vendor on restoring service as quickly as possible.

Any changes you attempt to make in a model will not save. We advise against attempting to make changes at this time to prevent any potential loss of work

Currently, we do not yet have a time to resolution. We will provide further updates in 60 minutes or upon resolution.
Posted Mar 01, 2026 - 16:58 UTC

Update

We are continuing to work with our Vendor to restore service. Currently, we do not yet have a time to resolution. 

We will provide further updates in 60 minutes or upon resolution.
Posted Mar 01, 2026 - 15:56 UTC

Update

We are continuing to work with the vendor to restore service.

Currently, we do not yet have a time to resolution. We will provide further updates in 60 minutes or upon resolution.
Posted Mar 01, 2026 - 15:00 UTC

Identified

We continue to investigate the issue directly with the vendor. They have identified the likely cause of the issue, and they are focused right now on restoring service as quickly as possible.

Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Mar 01, 2026 - 14:09 UTC

Update

Thank you for your patience as we continue to investigate this issue.

We are experiencing a vendor related issue and are working with them directly for resolution.

Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 01, 2026 - 13:47 UTC

Investigating

We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Mar 01, 2026 - 13:24 UTC
This incident affects: ae1: Cloud - UAE.