Platform Incident: Resolved

Incident Report for Anaplan

Postmortem

On September 3, 2025, at 15:58 UTC, we received alerts indicating that several workspaces weren't loading. This was quickly followed by reports from customers experiencing an inability to access some of their workspaces. This issue affected the following region(s): 

  • us3: Cloud - US 

  • us5: Cloud - US East 

Our investigation identified a localized infrastructure issue that impacted how our internal systems communicated within a specific operational zone. New application pods within the affected zone were unable to resolve internal network addresses, preventing workspaces from launching. 

Our engineers immediately intervened, systematically re-routing affected workspaces to healthy infrastructure. This work was completed at 17:23 UTC, and access to all impacted workspaces was restored. 

In addition, we opened a support case with our cloud provider, Google Cloud Platform (GCP). GCP confirmed that the root cause was an infrastructure failure within one of their availability zones. 

While the issue originated with our vendor, our priority is protecting our platform from these events, regardless of their origin. To prevent a recurrence of this issue, we are enhancing our monitoring and alerting of cloud provider services to improve how quickly we can identify potential issues. In addition, we are conducting a full post-mortem with our cloud provider to ensure they're implementing measures to prevent a repeat of the failure.  

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users. 

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Sep 12, 2025 - 15:59 UTC

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Sep 03, 2025 - 17:49 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 03, 2025 - 17:37 UTC

Update

Thank you for your patience as we continue to investigate this issue. We have identified the potential source of the issue and are isolating it from service. We have also engaged the vendor for further assistance.

Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Sep 03, 2025 - 17:12 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 03, 2025 - 16:39 UTC

Investigating

We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Sep 03, 2025 - 16:33 UTC
This incident affected: us5: Cloud - US East and us3: Cloud - US.