We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.
We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Customer Care.
Posted Apr 16, 2025 - 20:51 UTC
Monitoring
Service is steadily returning to a normal state. As we continue to monitor the situation, we recommend clearing your cookies and cache to ensure full resolution on your end.
If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Apr 16, 2025 - 19:38 UTC
Update
We have identified an issue and are actively investigating the cause. Updates will be provided as more information becomes available.
Posted Apr 16, 2025 - 18:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2025 - 18:35 UTC
Investigating
We are currently investigating an issue affecting users ability to successfully access the Anaplan platform. While users are able to successfully log in, they may experience functionality issues after authentication.
We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Apr 16, 2025 - 18:31 UTC
This incident affected: us3: Anaplan Google Cloud - Dedicated.