Platform Alerts

Incident Report for Anaplan

Postmortem

On June 3, 2026, between approximately 20:00 and 23:33 UTC, customers using workspaces in the us5: Cloud – US East region experienced intermittent difficulties opening workspaces and accessing models. During this time, some workspaces appeared stuck on the loading screen, and model requests were not completing. 

Root cause 

During a planned infrastructure update in the us5: Cloud – US East region, a configuration issue caused the number of active processing components to temporarily exceed intended limits. This placed an unexpected load on our network infrastructure, exhausting available connectivity between our systems and the services they depend on. As a result, model requests could not be completed, and some workspaces appeared unresponsive. 

Recovery 

Our engineering team identified the issue and began targeted remediation, working to reduce the load on our processing infrastructure and restore available network capacity. As these changes took effect, connectivity gradually restored across our systems. By 23:33 UTC, the issue was fully resolved. 

Corrective and preventative actions 

We are implementing the following improvements to prevent similar disruptions: 

  • We are revising our infrastructure update procedures to ensure processing capacity increases are completed sequentially. This prevents unintended loads on our network and reduces the risk of similar disruptions. 

  • We are implementing enhanced monitoring and alerting for network capacity and resource utilization across our cloud regions. This means our engineering team can detect and respond to capacity pressure earlier, before it affects customers. 

  • We are increasing the reserve capacity available within our processing infrastructure. This provides a buffer against unexpected load increases and gives our engineering team more time to respond when similar conditions arise. 

Closing 

We apologize for the impact this issue has had on your operations. We’re committed to the improvements outlined above to prevent similar disruptions. If you have questions or concerns, please contact our Support team.

Posted Jun 11, 2026 - 22:51 UTC

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jun 03, 2026 - 23:29 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jun 03, 2026 - 23:23 UTC

Identified

We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Jun 03, 2026 - 23:07 UTC

Update

We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jun 03, 2026 - 22:34 UTC

Investigating

We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jun 03, 2026 - 22:04 UTC
This incident affected: us5: Cloud - US East.