Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 23:30 UTC
Update
Our scheduled maintenance window requires a 1-hour extension to complete critical platform enhancements. Anaplan engineering teams are actively working to implement these improvements and restore service as quickly as possible.
The platform will be offline during this maintenance event. Once the maintenance is complete, you can resume your work in Anaplan.
We apologize for any disruption this extension may cause to your business operations. Thank you for your continued patience and understanding.
If you have any questions or concerns, please contact Anaplan Customer Care.
Posted Apr 12, 2025 - 23:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 20:00 UTC
Scheduled
Anaplan will be implementing key infrastructure improvements and platform enhancements to the platform on Saturday, April 12, 2025, from 20:00 UTC.
This scheduled maintenance window facilitates the deployment of advanced platform capabilities designed to improve your overall user experience.
During this maintenance window, the Anaplan platform will be unavailable. Full-service functionality will be restored upon completion, allowing you to resume your business operations.
We appreciate your understanding as we continue to evolve our platform to better serve your business needs.
If you have any questions or concerns regarding this maintenance window, please contact Anaplan Customer Care.
Posted Apr 03, 2025 - 14:15 UTC
This scheduled maintenance affected: us1: Anaplan Data Center - US East, us2: Anaplan Data Center - US West, eu1: Anaplan Data Center - Netherlands, eu2: Anaplan Data Center - Germany, eu4: Anaplan Amazon Cloud Public - Europe, us5: Anaplan Google Cloud Public - US East, ap1: Anaplan Google Cloud Public - Japan, and us7: Anaplan Amazon Cloud Public - US.